Degraded Performance on Paas2.tx (P2T)
Incident Report for MODX Cloud
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 14, 2017 - 03:22 CST
Monitoring
Our team applied a fix and we're currently monitoring the situation.
Posted 2 months ago. Dec 14, 2017 - 03:19 CST
Investigating
We're investigating degraded site performance on our Texas 2 (paas2.tx.modxcloud.com). We hope to determine the cause and get things back to normal as soon as possible.
Posted 2 months ago. Dec 14, 2017 - 03:04 CST