Support Desk Outage
Incident Report for MODX Cloud
Resolved
Service has been restored to the help desk. We'll continue monitoring the situation as a precaution.
Posted about 1 year ago. Oct 21, 2016 - 17:11 CDT
Monitoring
The massive DDoS attack against DynDNS, along with an outage at one of the major backbone ISPs (Level3) has taken down our support platform, Zendesk, along with other sites including Twitter, Github, Basecamp, WSJ, and many more.
Posted about 1 year ago. Oct 21, 2016 - 12:10 CDT