Cloud Creation, New Domains and Web Rules Updates Issues on Amsterdam 1 and 2
Incident Report for MODX Cloud
Resolved
We have determined this issue has been corrected.
Posted about 1 year ago. Sep 14, 2016 - 13:44 CDT
Monitoring
We identified the source of the issue which was a configuration change made in error. We have corrected this and have restored normal function to the Amsterdam 1 and 2 platforms and customers may now be able to successfully perform changes to Clouds relating to domains and accessing new Clouds.

We sincerely apologize for the inconvenience.
Posted about 1 year ago. Sep 14, 2016 - 09:40 CDT
Investigating
We're investigating an issue that is causing problems for changes to the following actions in MODX Cloud Dashboard:
* New Cloud creations
* New domains
* Changes to web rules
* Adding SSL

All of these services require nginx (the web server) to reload when updated and this is not functioning normally.

Clouds without changes are responding normally. Sites should be up unless recent changes were made to the web rules or other services indicated above. We're actively working to find the cause and resolve the issue.
Posted about 1 year ago. Sep 14, 2016 - 08:35 CDT