Drive replacement paas1.ams
Incident Report for MODX Cloud
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 12, 2017 - 22:02 CST
Update
At 8:57PM CDT, IBM Cloud Server Build Techs reported, "The rebuild is progressing and currently reached 87%." We expect the rebuild to finish soon, without issue.
Posted 2 months ago. Dec 12, 2017 - 21:38 CST
Monitoring
A degraded drive in the web root array was hot-replaced and is rebuilding on the paas1.ams platform (currently at 51% completion). We do not anticipate any downtime to occur from this maintenance.
Posted 2 months ago. Dec 12, 2017 - 18:56 CST