Texas 1 (paas1.tx) Not Responding
Incident Report for MODX Cloud
Resolved
We were able to restart the services on PaaS 1 Texas. Things seem to be working as they should be. We'll continue to monitor the services to ensure everything is in good order. We sincerely apologize for this issue.
Posted 3 months ago. Sep 03, 2017 - 02:36 CDT
Update
We have restarted the platform and are awaiting the completion disk checks to complete at this time. More news as we have it.
Posted 3 months ago. Sep 03, 2017 - 02:00 CDT
Investigating
We are currently investigating the an outage with our Texas 1 Platform (paas1.tx.modxcloud.com). We hope to have things resolved shortly. More information as soon as we have an update.
Posted 3 months ago. Sep 03, 2017 - 00:49 CDT