paas1.ams.modxcloud.com Outage
Incident Report for MODX Cloud
Resolved
At this point in time paas1.ams.modxcloud.com has been fully restored. If you notice anything off, try clearing your MODX cache via ssh by removing /www/core/cache/*. If you issues persist, please contact us at support@modxcloud.com.
Posted 9 months ago. Dec 25, 2016 - 21:58 CST
Update
The affected components have been replaced, and we're currently waiting for system checks to complete.
Posted 9 months ago. Dec 25, 2016 - 21:53 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Dec 25, 2016 - 21:53 CST
Update
We've coordinated a replacement with our upstream, and they're working as fast as possible to get the faulty components replaced.
Posted 9 months ago. Dec 25, 2016 - 20:58 CST
Update
We've identified an issue with the host's memory, and are attempting to resolve it with our upstream now.
Posted 9 months ago. Dec 25, 2016 - 20:48 CST
Investigating
We are aware of issues with connecting to paas1.ams.modxcloud.com and are currently investigating.
Posted 9 months ago. Dec 25, 2016 - 20:39 CST