Degraded performance/partial outage on Paas1 Texas
Incident Report for MODX Cloud
Resolved
Service has been restored and we will continue to monitoring.
Posted 4 months ago. Jul 11, 2017 - 03:56 CDT
Investigating
We are working with SoftLayer to restore normal function to the paas1 Texas platform.
Posted 4 months ago. Jul 11, 2017 - 02:49 CDT