Support Desk Outage
Incident Report for MODX Cloud
Resolved
It appears that Zendesk has resolved the outage which affected our Support Desk for MODX and MODX Cloud.
Posted 8 months ago. Oct 13, 2016 - 14:20 CDT
Monitoring
Our Support Desk, powered by Zendesk, is down at this time. Zendesk has reported a large-scale outage affecting operations. We are unable to review and respond to support tickets at this time. We hope they are able to resolve this issue shortly and we can be back to normal soon. We apologize for any inconvenience.
Posted 8 months ago. Oct 13, 2016 - 13:57 CDT