Issues with Cloud Dashboard
Incident Report for MODX Cloud
Resolved
Everything is back in order with the Dashboard. Please open a ticket with us if you notice any anomalies.
Posted 6 months ago. May 10, 2017 - 13:55 CDT
Monitoring
The dashboard rebuild operation is complete and we are monitoring for any further anomalies.
Posted 6 months ago. May 10, 2017 - 00:45 CDT
Identified
We're currently working to rebuild the affected regions of the Cloud Dashboard.
Posted 6 months ago. May 09, 2017 - 10:43 CDT
Investigating
We're currently investigating issues with the Cloud Dashboard. More information available as we receive it.
Posted 6 months ago. May 09, 2017 - 08:25 CDT