Degraded Performance on paas1.fra (P1F)
Incident Report for MODX Cloud
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 18, 2017 - 07:45 CST
Monitoring
Our team applied a fix and are monitoring the situation.
Posted 2 months ago. Dec 18, 2017 - 07:44 CST
Investigating
We're investigating degraded site performance on our Frankfurt 1 (paas1.fra.modxcloud.com). We hope to determine the cause and get things back to normal as soon as possible.
Posted 2 months ago. Dec 18, 2017 - 05:59 CST