Scheduled Maintenance for Front End Routers in AMS data centers
Incident Report for MODX Cloud
Resolved
SoftLayer has acknowledged that maintenance is complete and all service has been restored to normal.
Posted about 2 months ago. May 22, 2017 - 20:03 CDT
Monitoring
Service has been restored. We'll continue monitoring through the end of the scheduled maintenance window pending their confirmation of it being complete.
Posted about 2 months ago. May 22, 2017 - 19:54 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. May 22, 2017 - 19:10 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. May 22, 2017 - 19:10 CDT
Investigating
SoftLayer is performing scheduled maintenance on Front End Routers for the AMS data centers. Servers are functioning normally, but will not have connectivity until this maintenance is complete.
Posted about 2 months ago. May 22, 2017 - 19:09 CDT