Minor DNS issue at upstream provider affecting some MODX Cloud Web Addresses
Incident Report for MODX Cloud
Resolved
Our upstream provider has resolved the issue and we can confirm that web addresses are now being added as expected. The web addresses for clouds created since yesterday have been corrected. Continuity of service is very important to us, and we appreciate your patience during this event.
Posted 10 months ago. Sep 14, 2016 - 20:21 CDT
Monitoring
Our upstream provider is experiencing issues affecting the creation of DNS records on our MODX Cloud platforms. This will affect anyone creating new clouds in MODX Cloud and attempting to access via the "Web Address", i.e, cloudname.accountname.modxcloud.com. We hope this will resolve soon, however you may use the cXXXX.paasX.XXX.modxcloud.com or any top level domain pointed at the Cloud.

No websites will be affected as a result of this issue.

We hope this issue is resolve shortly and will post an update as soon as it's been resolved.
Posted 10 months ago. Sep 14, 2016 - 14:06 CDT