Dashboard 50x Errors
Incident Report for MODX Cloud
Resolved
The DoS attack as been mitigated. We will continue to monitor the Dashboard and WAF block logs.
Posted 4 months ago. Oct 18, 2017 - 10:16 CDT
Monitoring
Our WAF is now blocking attacks from hosting services and known malicious bot IP address. If you are experiencing false positives, please open a ticket or email support [at] modxcloud [dot-com]
Posted 4 months ago. Oct 18, 2017 - 09:56 CDT
Identified
There is currently an intermittent DoS attack against the Dashboard. We're in the process of resolving this.
Posted 4 months ago. Oct 18, 2017 - 09:29 CDT
Investigating
The Cloud Dashboard is currently failing with 50x errors. This does not affect Cloud instances.
Posted 4 months ago. Oct 18, 2017 - 09:05 CDT