Server outage: paas2.tx.modxcloud.com
Incident Report for MODX Cloud
Resolved
No further incidents have occurred.
Posted 2 months ago. Dec 13, 2017 - 00:40 CST
Monitoring
Service has been restored to the paas2.tx.modxcloud.com server. We continue to monitor it's status and will investigate the cause of the outage. We apologize for any inconvenience.
Posted 2 months ago. Dec 12, 2017 - 22:05 CST
Investigating
We are investigating a service outage on our paas2.tx.modxcloud.com host machine.
Posted 2 months ago. Dec 12, 2017 - 21:30 CST