Paas1.fra slowness
Incident Report for MODX Cloud
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 13, 2017 - 11:17 CST
Monitoring
We have identified the root cause of the issue and applied the fix. Continuing to monitor the situation.
Posted 2 months ago. Dec 13, 2017 - 09:28 CST
Investigating
We are aware and investigating the cause of the slowness on our paas1.fra
Posted 2 months ago. Dec 13, 2017 - 05:14 CST