Upgrading SSL infrastructure
Incident Report for MODX Cloud
Resolved
The maintenance is completed.
Posted 7 months ago. Feb 24, 2017 - 13:38 CST
Identified
We're going to perform a quick upgrade to the infrastructure handling our Let's Encrypt and Provided Certificate storage systems. During this, you may be unable to enable Let's Encrypt or upload your own certificates.

We expect this should take no longer than 30 minutes.
Posted 7 months ago. Feb 24, 2017 - 13:31 CST