Texas 2 (paas2.tx) Platform Outage
Incident Report for MODX Cloud
Resolved
After monitoring the Texas 2 Platform for a large part of the day, it appears that the server is operating normally.

We would like to again note that this issue, on the Texas 2 Platform, was not related to the intermittent 502/504 errors, customers running sites on PHP 5.6, were experiencing for the last couple of weeks. We believe we've established the cause of those issues and those should not be reproduced.

We are working to add new monitoring and augment our existing server monitoring to aid in reducing and eliminating unexpected downtime.

If you have any questions, at all, about MODX Cloud or hosting of your sites in MODX Cloud, we'd be happy hear from you. Please use the 'Help' button at the lower right of your MODX Cloud Dashboard.
Posted 5 months ago. Sep 25, 2017 - 13:53 CDT
Monitoring
This morning experienced an outage on our Texas 2 Platform. This appears to be as a result of IO capacity which caused MySQL to require a restart. We will continue to monitor the plaf. We have restarted the platform and all sites appear to have recovered.

Recently there has been downtime for some sites on some of our platforms. This is an isolated issue and we determined this is related to a bug in a recent PHP 5.6 that has been addressed. We'll post more on that issue soon.

We take downtime and the performance of your sites and projects very seriously. We are working to find a permanent resolution to this issue. We are also in the process of deploying new US-based Platforms and should have more news this week.

If you have any questions or concerns about this issue. Please contact us via the Help Tab in the MODX Cloud Dashboard.
Posted 5 months ago. Sep 25, 2017 - 06:00 CDT