Issues updating NGINX rewrite rules
Incident Report for MODX Cloud
Resolved
This incident has been resolved
Posted 2 months ago. Dec 11, 2017 - 09:31 CST
Identified
We have identified the root cause of the issue and applied a fix.
Posted 2 months ago. Dec 11, 2017 - 09:30 CST
Investigating
We are investigating issues affecting some users ability to update NGINX rewrite rules in the MODX Cloud Dashboard. As we get more information, we will update the Status Page.
Posted 2 months ago. Dec 11, 2017 - 08:07 CST