Paas1 Texas Hardware Upgrade Delays
Incident Report for MODX Cloud
Resolved
We have restored connectivity to the network after the hardware upgrade was completed by our upstream provider IBM Softlayer. The Texas 1 Platform is now operating as it should be. We sincerely apologize for the lengthy and unanticipated downtime. More soon.
Posted 3 months ago. Jul 10, 2017 - 03:51 CDT
Identified
Our upstream provider was performing a hardware upgrade on our Texas 1 platform and it has taken the server offline. This was unexpected and we hope to have the server online soon. Engineers are working to bring the server back online at this time.
Posted 3 months ago. Jul 10, 2017 - 01:58 CDT