Emergency hard drive replacement on Amsterdam 2 (paas2.ams)
Incident Report for MODX Cloud
Resolved
RAID rebuild was successfully completed without data loss over night.
Posted over 1 year ago. Aug 04, 2016 - 08:06 CDT
Monitoring
Service has been restored. We will continue monitoring rebuild of the redundant disk array.
Posted over 1 year ago. Aug 04, 2016 - 00:10 CDT
Update
Disk replacement was successful and service is being restored.
Posted over 1 year ago. Aug 04, 2016 - 00:01 CDT
Update
Hardware replacement is in progress.
Posted over 1 year ago. Aug 03, 2016 - 23:13 CDT
Update
Our upstream provider is preparing to replace a failed hard drive at this time.
Posted over 1 year ago. Aug 03, 2016 - 21:55 CDT
Identified
Our upstream provider has identified the issue on the platform as disk degradation and are working to correct the issue at this time. We'll update this incident with further information as we have it.
Posted over 1 year ago. Aug 03, 2016 - 20:58 CDT
Investigating
We detected issues on our Amsterdam 2 platform (paas2.ams). We were required to reboot the server and we're monitoring the restart at this time. Sites will be unavailable for the next few minutes. We hope to have services back online quickly. We'll post an update as soon as things we get things back online.
Posted over 1 year ago. Aug 03, 2016 - 20:47 CDT