Help Desk and User Guide issues at provider (ZenDesk)
Incident Report for MODX Cloud
Resolved
Zendesk seems to be returning to normal. Our support tools seem to be working as expected. The user guide is back up and running normally as well.
Posted 8 months ago. Jan 12, 2017 - 08:34 CST
Monitoring
Our help desk provider, Zendesk, is currently experiencing issues affecting our help desk for support tickets as well as our user guide. If you need assistance, please contact MODX Cloud at support@modxcloud.com and we'll respond as soon as we can.

We'll post an update once we confirm it has been resolved.
Posted 9 months ago. Jan 12, 2017 - 07:21 CST