Snapshots & Backups Restoration Delays
Incident Report for MODX Cloud
Resolved
An issue related to restoring backups has been fixed.
Posted 5 months ago. Sep 14, 2017 - 23:41 CDT
Investigating
We are investigating reports of injecting Snapshots and restoring Backups is taking longer than normal in the TX and SYD data centers.
Posted 5 months ago. Sep 14, 2017 - 17:56 CDT