Server outage in AMS
Incident Report for MODX Cloud
Resolved
We will create a postmortem on this event when we have completed the root cause analysis with our upstream provider.
Posted 9 months ago. Mar 11, 2017 - 01:22 CST
Monitoring
Service was restored 17 minutes ago. We're continuing to determine the root cause.
Posted 9 months ago. Mar 11, 2017 - 00:50 CST
Investigating
We are working with IBM/SoftLayer to determine why paas1.ams is not responding correctly.
Posted 9 months ago. Mar 11, 2017 - 00:25 CST