Degraded Performance on Paas1.tx (P1T)
Incident Report for MODX Cloud
Resolved
This incident has been resolved
Posted 2 months ago. Dec 14, 2017 - 02:21 CST
Monitoring
Our team implemented a fix and are monitoring this incident.
Posted 2 months ago. Dec 14, 2017 - 01:49 CST
Investigating
We're investigating degraded site performance on our Texas 1 (paas1.tx.modxcloud.com). We hope to determine the cause and get things back to normal as soon as possible.
Posted 2 months ago. Dec 14, 2017 - 01:26 CST