Amazon S3 outage affecting Backups and Snapshots
Incident Report for MODX Cloud
Resolved
Amazon AWS has resolved the Amazon S3 outages.
Posted 7 months ago. Feb 28, 2017 - 17:46 CST
Update
This will NOT affect new Cloud installations.
Posted 7 months ago. Feb 28, 2017 - 12:13 CST
Identified
Amazon S3 is currently experiencing frequent errors, resulting in backups and snapshots failing to create, be injected, or restored. We apologize for the inconvenience while we work with our upstream provider. We have no reason to believe that there has been any data loss.
Posted 7 months ago. Feb 28, 2017 - 12:11 CST