Issues for Sites hosted on Texas 1 (paas1.tx.modxcloud.com)
Incident Report for MODX Cloud
Resolved
This incident is resolved.
Posted about 1 month ago. Jan 18, 2018 - 04:58 CST
Monitoring
We have restored site functionality for those sites affected on the Texas 1 Platform. We are monitoring it's continued operation and uptime.
Posted about 1 month ago. Jan 17, 2018 - 18:03 CST
Investigating
We are investigating issues with some sites being unavailable on our Texas 1 platform. These are sites with paas1.tx.modxlcoud.com. We are actively working to recover functionality and get sites back on line as quickly as possible.

We will provide additional information as it becomes available.
Posted about 1 month ago. Jan 17, 2018 - 17:45 CST