Router Maintenance Underway
Incident Report for MODX Cloud
Resolved
As of Sunday 22-Oct-2017 00:20 UTC
The firmware upgrade failed so the maintenance has been rolled back, and all services should now have returned to normal. We will schedule another maintenance in the future to complete this.
Posted 4 months ago. Oct 21, 2017 - 19:23 CDT
Update
Public connectivity has been restored. We will continue to monitor this during the maintenance window.
Posted 4 months ago. Oct 21, 2017 - 17:55 CDT
Update
IBM engineers report an update to the router maintenance plan:

It appears as though there was an issue and now we had to bring the router down completely to proceed. An adjustment has been made to the process requiring a full outage for the duration of the firmware upgrade process, which is within the maintenance window, but not for the duration of the entire window. Downtime is expected to be roughly 30 minutes, though it could stretch to an hour.
Posted 4 months ago. Oct 21, 2017 - 17:36 CDT
Monitoring
Network Engineers have identified an issue with your hardware firewall, fw01.fcr01.ams01, on the AMS01 network. To prevent an unplanned outage resulting in significant downtime, Engineers will be upgrading the firmware during a scheduled maintenance window from Saturday 21-Oct-2017 22:00 UTC to Sunday 22-Oct-2017 02:00 UTC. During this maintenance window, customer servers will be reachable on the public network, but we do expect three instances of public network disruption to your servers behind this device. These disruptions should last approximately 5 - 7 minutes, each. Private connectivity will NOT be affected by this maintenance (iSCSI, DNS, NAS, etc). We appreciate your patience during this work and welcome any feedback.
Posted 4 months ago. Oct 21, 2017 - 17:20 CDT