Texas 2 Platform Experiencing Issues
Incident Report for MODX Cloud
Resolved
We have determined the root cause of the issue was a code change error that caused part of PHP to reload improperly. We have resolved the issue and are confident of no further related issues.
Posted 10 months ago. Mar 30, 2017 - 11:27 CDT
Monitoring
We have restored functionality to the c2XXX sites on the Texas 2 Platform and it is now working normally. If you do have issues, please contact us via the Help button inside the MODX Cloud Dashboard.
Posted 10 months ago. Mar 30, 2017 - 11:17 CDT
Update
It appears that issues on the Texas 2 Platform are exclusively affecting the Clouds that begin with c2XXX in their Cloud address. We're working to resolve and restore at this time.
Posted 10 months ago. Mar 30, 2017 - 11:15 CDT
Investigating
Sites on our Texas 2 Platform (paas2.tx.modxcloud.com) are currently experiencing 502 errors. We are working to resolve this at this time. We will provide updates as we have them.
Posted 10 months ago. Mar 30, 2017 - 11:02 CDT