Connection issues in Frankfurt
Incident Report for MODX Cloud
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 29, 2017 - 21:02 CDT
Monitoring
Connectivity to the Frankfurt location has been restored.
Posted 4 months ago. Mar 29, 2017 - 12:14 CDT
Update
We are working with our upstream provider to identify the source of connectivity issues.
Posted 4 months ago. Mar 29, 2017 - 11:49 CDT
Investigating
We are investigating availability of the Frankfurt data center.
Posted 4 months ago. Mar 29, 2017 - 11:44 CDT