SASS Components may be missing from certain clouds.
Incident Report for MODX Cloud
Resolved
At this time all upgrades are complete. If you notice anything out of place please send us a support ticket.
Posted 3 months ago. Aug 17, 2017 - 15:52 CDT
Identified
Today we are performing a mass upgrade of all cloud components for users of SSH. As a result, certain clouds will notice their SASS components (nodejs/ruby) missing for a number of minutes. We are aware, and it is part of the migration process. Each cloud has their own separate copy of a system, for isolation reasons, and we have to mass recopy the entire chroot to each cloud.
Posted 3 months ago. Aug 16, 2017 - 14:58 CDT