Texas 2 (paas2.tx) Platform Outage
Incident Report for MODX Cloud
Resolved
This issue is now resolved.
Posted 2 months ago. Dec 10, 2017 - 07:15 CST
Monitoring
The Texas 2 platform (paas2.tx) has been restored to normal functionality and we are currently monitoring the server.
Posted 2 months ago. Dec 10, 2017 - 05:53 CST
Investigating
We have identified an issue with the paas2.tx platform being unresponsive. We are working with our upstream server provider to resolve this issue with utmost urgency.
Posted 2 months ago. Dec 10, 2017 - 04:36 CST