Back to overview
Degraded
[Third Party Service] Network Solutions Service Issues
Aug 06 at 09:10am CDT
Affected services
Third Party Services
Resolved
Aug 06 at 11:00am CDT
It appears that the Network Solutions services have recovered and that sites that use NetSol as their domain registrar or DNS provider are back online.
Affected services
Third Party Services
Created
Aug 06 at 09:10am CDT
Customers using Network Solutions as their domain registrar or DNS provider may be experiencing issues where their website is unreachable. A number of MODX Cloud customers have contacted us about their sites being down; however, the issue lies with Network Solutions.
Customers or their agencies may wish to contact Network Solutions for support and updates.
You can view the status of Network Solutions outages here: https://statusgator.com/services/network-solutions
Affected services