Back to overview
Downtime

Amsterdam 3 Experiencing a Major Outage at This Time

Oct 08 at 12:30pm CDT
Affected services
Amsterdam 3 Platform (NL)

Resolved
Oct 08 at 12:46pm CDT

We have identified the source of the issue and have resolved it. Services and sites are now coming back online.

Created
Oct 08 at 12:30pm CDT

We're investigating the cause of an outage of our Amsterdam 3 Platform (paas3.ams). Sites are not currently serving traffic and our team is working to resolve quickly.