Back to overview
Degraded
Washington DC 1 Experiencing Performance Issues
Oct 23 at 12:44pm CDT
Affected services
Washington 1 Platform (US)
Resolved
Oct 23 at 01:03pm CDT
We have identified the issue and resolved it. There was a flood of malicious traffic which we isolated and terminated. Things should be completely recovered now.
Affected services
Created
Oct 23 at 12:44pm CDT
We're investigating performance issues affecting the Washington 1 (paas1.wdc) platform. We're working to identify the cause and restorer functionality as soon as possible.
Affected services