Back to overview
Degraded

DDoS Attack on US Platforms

Feb 06 at 10:27pm CST
Affected services
Texas 3 Platform (US)

Resolved
Feb 06 at 11:36pm CST

The traffic surge has been mitigated and system performance has stabilized. We will continue monitoring.

Updated
Feb 06 at 11:13pm CST

We have increased protections against elevated bot traffic originating from specific countries, improving platform responsiveness. Most sites should no longer be impacted. We will continue monitoring traffic and deploying additional traffic rules.

Created
Feb 06 at 10:27pm CST

N American platforms are experiencing elevated bot traffic leading to DDoS conditions. Some sites may experience degraded traffic.