Back to overview
Resolved

Save Issues for MODX Sites

Jul 22, 2026 at 12:12pm UTC
Affected services
Frankfurt 2 Platform (DE)
Amsterdam 3 Platform (NL)
London 2 Platform (UK)
Washington 1 Platform (US)
Texas 3 Platform (US)
Texas 4 Platform (US)
Sydney 2 Platform (AU)

Resolved
Jul 22, 2026 at 1:16pm UTC

The fix has been successfully deployed across our platforms. We have verified that this is no longer an issue and all customer sites should now work as expected when saving Resources or Elements.

Updated
Jul 22, 2026 at 1:08pm UTC

We're deploying the fix to the issue now. Customers should soon see the issue resolve.

Updated
Jul 22, 2026 at 1:00pm UTC

We're in the proecess of testing the fix and will roll out as soon as we've validated it fully.

Updated
Jul 22, 2026 at 12:36pm UTC

We have determined this is only affecting a small number of customers under certain conditions based on their specific site configuration and Extras installed.

We're working on a resolution at this moment and hope to have it tested and deployed soon.

Created
Jul 22, 2026 at 12:12pm UTC

We have been made aware that some customers are experiencing issues with saving Resources (documents) and Elements (Snippets, Plugins, Templates, etc.) in MODX sites in MODX Cloud.

This issue is likely related to an important configuration change to our platorms. We are working to restore normal functionality.

We'll let you know when we've resolved the issue.